Hello [ Guest ] . Please Login or Register.
Nov 18th, 2017 at 03:29 pm
Send This Topic To A Friend Print
Possible security issue? - (Read 3,637 Times)
  « First ‹ Prev Next › Last »
+Share
ovaltiney
Well-Established


Member is offline



Send PM

Posts: 511
Post Icon Posted: Dec 28th, 2015 at 11:06 am

I am still getting the problem.
Report Post IP Logged

Gramps
Well-Established


Member is offline



Send email to mrgjr@yucca.net Send PM

Posts: 2,118
Post Icon Posted: Dec 28th, 2015 at 12:10 pm

Never mind, it's back. Smiley
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 28th, 2015 at 12:23 pm

Yeah, same here. I've posted again in the Hyperboards Support forum, as have several other forum admins, but no word from the higher-ups.

It's really frustrating that the individual admins and the various forum members are more concerned about the overall site's operation than are the people who run the place.
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
Russell844
Gangster of Love


Member is offline

I'm just the toke'n LEGO guy.

Bricks by Design Send email to russell_clark@verizon.net Send PM


Posts: 1,125
Post Icon Posted: Dec 28th, 2015 at 01:40 pm

It actually locked me out of my computer today. I had to force quit my browser.
Report Post IP Logged

Russell Clark, Founder, BayLUG
LAN Ambassador

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 28th, 2015 at 02:24 pm

I made contact with the admins thru the Hyperboards FB page. They say that they're working on the problem and will offer an update soon.
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
Bheleu
Well-Established


Member is offline

The Cake is NOT a lie!!

Send PM

Posts: 391
Post Icon Posted: Dec 28th, 2015 at 03:43 pm

FWIW - Seems to be fixed for me (10+ clicks on links with no pop-ups). Also, the ads are now all for Hyperboards.

Bheleu
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 28th, 2015 at 04:11 pm

Cool. Everyone who's been having trouble with this, please reply with an update.

If it seems to be cleared up, I'll end the "members only" restriction.
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
W2daERN
Well-Established


Member is offline

545

Send PM

Posts: 1,014
Post Icon Posted: Dec 28th, 2015 at 04:30 pm

I've been on for a few minutes and no pop-ups. Fingers crossed, but it seems to be fixed for me.
Report Post IP Logged

Images are currently out of order. For now, enjoy this scorpion!

('__-c
////-c
Russell844
Gangster of Love


Member is offline

I'm just the toke'n LEGO guy.

Bricks by Design Send email to russell_clark@verizon.net Send PM


Posts: 1,125
Post Icon Posted: Dec 28th, 2015 at 05:39 pm

so far so good
Report Post IP Logged

Russell Clark, Founder, BayLUG
LAN Ambassador

WilhelmJosef
Bloks Forum Member


Member is offline



Send PM

Posts: 53
Post Icon Posted: Dec 28th, 2015 at 11:51 pm

Haven't had the problem on my laptop at all, but it was really bad the other day on my phone. No issues at all today, though.
Report Post IP Logged

ovaltiney
Well-Established


Member is offline



Send PM

Posts: 511
Post Icon Posted: Dec 29th, 2015 at 12:35 am

No issues currently
Report Post IP Logged

Luke
Well-Established


Member is offline



Send PM

Posts: 298
Post Icon Posted: Dec 29th, 2015 at 06:37 am

All good so far
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 29th, 2015 at 08:55 am

Thanks, everyone! Keep me posted!
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
Gramps
Well-Established


Member is offline



Send email to mrgjr@yucca.net Send PM

Posts: 2,118
Post Icon Posted: Dec 29th, 2015 at 11:37 am

It has been good this morning!(Knock on wood.) Smiley
Report Post IP Logged

Halo7ification
Well-Established


Member is offline

Fast builder

Send email to pbhoran@live.com Send PM

Posts: 199
Post Icon Posted: Dec 29th, 2015 at 06:36 pm

It seems to be running fine for me now....Thanks
Report Post IP Logged

  « First ‹ Prev Next › Last »
 

This forum powered for FREE by Hyperboards v2.26
Get your own Free forums & free message boards today!
Terms of Service | Privacy Policy


.