Hello [ Guest ] . Please Login or Register.
Nov 18th, 2017 at 03:27 pm
Send This Topic To A Friend Print
Possible security issue? - (Read 3,635 Times)
  Next › Last »
+Share
The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 25th, 2015 at 12:49 pm

Here's a question from W2daERN regarding a potential concern:
Quote:
I've noticed over the past few days that the forum is now regularly trying to open up new windows to ad pages. It usually happens whenever I click a link to a new page, but one also popped up while I was typing this message (I think because I right-clicked in the text box but I'm unable to replicate it). Do you know anything about this?
I haven't experienced this, but he also note:
Quote:
I should also note that this is occurring across multiple devices, so it's probably not just a problem on my end.


Has anyone else run into this issue?
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
Deinonychus
Well-Established


Member is offline

Block Hunter

Deinonychus' Den Send email to deinonychus@hotmail.com Send PM

Posts: 3,812
Post Icon Posted: Dec 25th, 2015 at 01:05 pm

Nothing here. Not even any notifications on attempts that other windows were trying to open.
Report Post IP Logged

Bheleu
Well-Established


Member is offline

The Cake is NOT a lie!!

Send PM

Posts: 391
Post Icon Posted: Dec 25th, 2015 at 02:05 pm

I have seen the issue - I was getting ready to start a similar post.
I have noticed that when I click a topic from the main page I get a 'questionable' link opening in a new window. I've gotten the "your computer is infected call 1-800-xxx-xxxx right away" and such. Just got one while writing this (a search engine ad). I have tried on both Mac & PC (using Chrome) and get similar results. I noticed it first yesterday, but wanted to test on more than one computer to make sure it was not me. I have not seen this behavior on any other websites.

Hope this helps.

P.S. - also the ads I see are all questionable "click here to install...." type ads instead of the usual ads I see.

Bheleu (Dave)
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 25th, 2015 at 02:56 pm

What browsers/systems is everyone using?

I'm on Firefox (on my laptop) at home and IE (on a PC) at work, and I haven't seen it at either system.
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
Mahare
Well-Established


Member is offline

For some reason, I think I should save my game in a brand new slot.

Send PM

Posts: 761
Post Icon Posted: Dec 25th, 2015 at 03:15 pm

I'm at least hit through Chrome on Android.
Report Post IP Logged

Deinonychus
Well-Established


Member is offline

Block Hunter

Deinonychus' Den Send email to deinonychus@hotmail.com Send PM

Posts: 3,812
Post Icon Posted: Dec 25th, 2015 at 03:22 pm

Dec 25th, 2015 at 02:56 pm, The Hegemon wrote:
What browsers/systems is everyone using?

I'm on Firefox (on my laptop) at home and IE (on a PC) at work, and I haven't seen it at either system.


Firefox.

However, I just went to the site on my phone and clicked on a topic and got a shady pop-up. That's on Blackberry OS.
Report Post IP Logged

SabreF0X
Well-Established


Member is offline

Bloktographer

S6 Photography Send PM

Posts: 5,459
Post Icon Posted: Dec 25th, 2015 at 03:44 pm

Dec 25th, 2015 at 03:22 pm, Deinonychus wrote:


Firefox.

However, I just went to the site on my phone and clicked on a topic and got a shady pop-up. That's on Blackberry OS.


Blackberry still exists? !Smiley!
J/k ...I've been seeing it on Firefox for Android practically everyday in the past week.
Report Post IP Logged

Semper Vigilans
hellfiresamurai
Bloks Forum Member


Member is offline



Send PM

Posts: 49
Post Icon Posted: Dec 25th, 2015 at 04:20 pm

I've had the same stuff happen to me on both my laptop (Firefox) & my Android. At first I thought it was something on my devices & was going nuts since i ran numerous virus,malware, etc. scan & removal programs & none of them were finding anything. Seeing that other people are getting the issues too means i can at least have a small sigh of relief.

Also, the ads I'm seeing are like how Bheleu described. All shady "Click to install/download/update" stuff.

« Last Edited by hellfiresamurai Dec 25th, 2015 at 04:23 pm »
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 25th, 2015 at 05:05 pm

Thanks for the feedback. I'll post a question in the Hyperboards support forum. If we're lucky, we'll get an answer some time shortly after we've established a permanent colony on Mars...
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
JugglinBob
Well-Established


Member is offline


Send PM

Posts: 589
Post Icon Posted: Dec 25th, 2015 at 11:59 pm

I am having a similar problem on my iPad.
Report Post IP Logged

ovaltiney
Well-Established


Member is offline



Send PM

Posts: 511
Post Icon Posted: Dec 26th, 2015 at 12:36 am

I got a new phone and am having the same problem.
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 26th, 2015 at 07:34 am

WTF?!? Now the question is why am I not seeing this?
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
Gramps
Well-Established


Member is offline



Send email to mrgjr@yucca.net Send PM

Posts: 2,118
Post Icon Posted: Dec 26th, 2015 at 08:03 am

Seeing it while using Chrome on my laptop.
Report Post IP Logged

JugglinBob
Well-Established


Member is offline


Send PM

Posts: 589
Post Icon Posted: Dec 26th, 2015 at 08:35 am

It is getting a lot worse. A pop up appears telling me to click on it because of a problem wi the IOS. Obviously phishing but very persistent.
Report Post IP Logged

The Hegemon
Benevolent,
Power-Mad Dictator

Member is online



The Bloks Forum Send email to orrex11@gmail.com Send PM


Posts: 7,957
Post Icon Posted: Dec 26th, 2015 at 09:00 am

Just checked the Support forum. Someone posted this question today:
Quote:
Hi Guys

Whenever you visit our form we are getting all sorts of Virus warnings and pop up.

Suspect its coming through the Ad service

PLEASE HELP !!


And I replied to echo the sentiment. So it's not just us, and the admins have nominally been alerted to the problem.

W2daERN said he first noticed it a few days ago. How about the rest of you?
Report Post IP Logged

The noble admin
Benevolent hegemon
Ever vigilant.
  Next › Last »
 

This forum powered for FREE by Hyperboards v2.26
Get your own Free forums & free message boards today!
Terms of Service | Privacy Policy


.